WhatsApp anunció el martes sobre una violación a la seguridad de su aplicación de mensajería en la que una cifra de usuarios no determinados fue perjudicada.

La aplicación pidió a sus usuarios actualizar WhatsApp con la versión más reciente. Esto ante una recomendación dada por Citizen Lab, un grupo de investigación de la Universidad de Toronto que notificó la vulnerabilidad antes del anuncio.

Los usuarios que deseen evitar ser víctimas de posibles ataques deben revisar cual versión de la aplicación está instalada en sus dispositivos, debido a que si esta es anterior a la 2.19.139 sus teléfonos podrían estar en riesgo.

Distintos medios han señalado que algunas de las versiones más afectadas son: 

  • Android: 2.19.134 
  • WhatsApp para negocios: 2.19.44
  • Apple: 2.19.51 
  • Windows: 2.18.348
  • Tizen: 2.18.15

Otro indicio clave que puede demostrar si la persona ha sido víctima del ataque es si notó que sus conversaciones han ido desapareciendo o los archivos que compartió alguna vez han sido borrados.

WhatsApp, una de las herramientas de mensajería más populares del mundo, es usada por 1.500 millones de personas al mes. La compañía ha publicitado su alto nivel de seguridad y privacidad, con mensajes que son cifrados de extremo a extremo, de manera que ni la firma ni terceras partes pueden leer o escuchar las conversaciones.